Bug 发布插件 下载 package 错误!!!

心殇 · 2018年11月27日 · 最后由 心殇 回复于 2018年11月27日 · 149 次阅读

共收到 5 条回复

排查下 你们的网络啥的

这个库已经报毒,被 npm 删了,你们及时升级下插件模版的package.json。或者告诉我们需要改哪些

由于受 event-stream 事件 影响, 您的插件项目需要删除 yarn.lock 文件并重新安装依赖,生成 yarn.lock 文件后推送代码再尝试发布新版本或预发布。

好的 谢谢

yiwei@coding.net 关闭了讨论 01月03日 17:10
需要 登录 后方可回复, 如果你还没有账号请点击这里 注册
相关话题