Suggestion 持续集成 Go 语言版本太老了

hcrgm · 2018年12月24日 · 最后由 yiwei@coding.net 回复于 2018年12月24日 · 175 次阅读

持续继承提供的Go语言环境还是1.7.4,现在最新都1.11.4了。更重要的是,现有很多go依赖包的版本要求提升到了1.9甚至更高,并且随着语言版本的迭代性能及特性都有巨大提升,希望能更新下

共收到 1 条回复

您好,感谢您对 Coding 的支持,go环境 目前支持到了1.9版本的。

2楼 已删除
hcrgm 关闭了讨论 12月24日 22:46
yiwei@coding.net 重新开启了讨论 12月26日 17:55
yiwei@coding.net 关闭了讨论 12月26日 17:55
需要 登录 后方可回复, 如果你还没有账号请点击这里 注册
相关话题